Back to overview
Downtime

SplameiBot is offline

Jun 22, 2026 at 3:45am UTC
Affected services
SplameiBot Server

Resolved
Jun 22, 2026 at 6:00am UTC

SplameiBot is back online and working. We're sorry for any issues this downtime may have caused.

Created
Jun 22, 2026 at 3:45am UTC

SplameiBot has gone offline and is currently unusable. We apologise for aby inconvenience this may cause.