Back to overview
Downtime

SplameiBot is down

Apr 3, 2026 at 7:49am UTC
Affected services
SplameiBot Server

Resolved
Apr 3, 2026 at 8:01am UTC

We've got the server back online and running. Thank you for your understanding and support

Updated
Apr 3, 2026 at 7:57am UTC

We've rebooted SplameiBot's server to confirm it's connected to the internet again

Created
Apr 3, 2026 at 7:49am UTC

SplameiBot's server is down due to major network issues. We're working our hardest to fix these issues and get SplameiBot back online.