Some Splamei Services are down
Resolved
Sep 18, 2026 at 5:41pm UTC
SplameiBot's server is now back online. We apologise for any issues this may have caused.
Affected services
Updated
Sep 18, 2026 at 5:39pm UTC
SplameiAquila's webpage is now back online
Affected services
Updated
Sep 18, 2026 at 5:37pm UTC
SplameiAquila's API is now back online. We're currently working on a fix to restore the remaining services.
Affected services
Updated
Sep 18, 2026 at 5:29pm UTC
SplameiAquila's API is now also down.
Affected services
Updated
Sep 18, 2026 at 5:26pm UTC
SplameiAquila's webpage is now also down. We're still investigating this issue and attempting to restore both services and servers.
Affected services
Created
Sep 18, 2026 at 5:25pm UTC
SplameiBot's server is down. We're looking into this issue to get the server back online.
Affected services